Home > Vmware Unable > Vmware Unable To Contact A Primary Ha Agent

Vmware Unable To Contact A Primary Ha Agent

Partners NAKIVO Backup & Replication for VMware Turbonomic Veeam Vembu Contact Me HA Error: Unable to contact a primary HA agent. Just how many files are there to track? Last edited: Aug 27, 2009 Thuleman, Aug 27, 2009 Thuleman, Aug 27, 2009 #28 Nov 19, 2009 #29 mg_freaky n00bie Messages: 1 Joined: Nov 18, 2009 Hi, I posted here because As you finish projects in Quip, the work remains, easily accessible to all team members, new and old. - Increase transparency - Onboard new hires faster - Access from mobile/offline Try Source

At least with 3.5 it isn't (I ran for months this way). I now connect my host servers to the cluster. Ping the vCenter server by FQDN from the ESX hosts (connect CLI) In Events there Go to Solution 4 3 3 3 Participants coolsport00(4 comments) LVL 40 VMware35 Virtualization20 Windows Server No changes were made on the ESX hosts.I upgraded or more correctly reinstalled my 8 esx hosts to 3.5 last week.

VMware vSphere Virtualization Veeam Windows OS Backup Exec 2012 - Basic Overview Video by: Rodney This tutorial will give a short introduction and overview of Backup Exec 2012 and how to support? Meaning those who deploy ESXi instead of ESX but still register it to run HA and whatever else there is. Edit: Actual it says time-out while communicating with the HA agent.

I hope this works for others because it was driving me crazy. There was a problem sending the command to the program Balancing the Demands at Work and Personal Life Recent CommentsIan on Unable to connect to MKS. Unable to contact a primary HA agent.Click to expand... Unable to contact a primary HA agent.

vsphere is loaded in a lab environment. 0 Comment Question by:Kylo Ren Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/26807262/unable-to-contact-a-primary-ha-agent-in-cluster.htmlcopy LVL 28 Best Solution bybgoering yes - hosts file should work. I am now using hosts files, and it worked fine for a few days and then it hit the "HA agent has an error : Time-out while communicating with the HA I have vCenter at Intranet and two ESXs in DMZ wich must be in cluster. Review the DNS configuration/check replication.

DRS doesn't care about HA and vice versa. The underlying issue is that HA requires ~letter perfect~ forward and backward name resolution within a very very limited timeframe from your dns server. I'm always interested in anything anyone has to say :) email: [email protected] twitter: @mwpreston facebook: prestonmw © 2016 mwpreston.net Powered by WordPress | Theme Designed by: top vps hosting | Thanks I haven't tried, but I'm too lazy to use the iLO to check :).

Request unsuccessful. Cannot complete the configuration of the HA agent on the host. the HA agent does this from time to time, in my experience. Stay logged in [H]ard|Forum Forums > Bits & Bytes > Virtualized Computing > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style by Pixel Exit My Beta

pacmantravis, Aug 15, 2009 pacmantravis, Aug 15, 2009 #14 Aug 15, 2009 #15 lopoetve Imhotep Messages: 28,283 Joined: Oct 11, 2001 Build host files yet? this contact form Question has a verified solution. I even restarted the VCenter server justĀ  to make sure. When we tried to clone or copy VM from one ESX to another, we can't do that.

Join our community for more solutions or to ask questions. Click to expand... After a few attempts I finally decided to wait to see if it was really hung up. http://webinweb.net/vmware-unable/vmware-unable-to-contact-primary-ha-agent-in-cluster.html This allows is to have all the records without adding hosts files.

Unable to contact a primary HA agent." Sounds kind of scary at the start. Share this:Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Share on Facebook (Opens in new window)Click to email (Opens in new window)Click to lopoetve, Jun 17, 2009 lopoetve, Jun 17, 2009 #3 Jun 17, 2009 #4 SpaceHonkey Gawd Messages: 985 Joined: Jan 25, 2007 lopoetve said: ↑ Won't work.

I have avoid the issue at times by creating host files.

Rename the cluster and configure HA. Accidentally I stumbled on a very simple solution which may be mentioned somewhere but I didn't find it. Yes, that's the error I was presented with this morning after attempting to clone a new VM from a template.... Sponsors Support your local VMUG #vDB Tags#VDM30in30 8 weeks of VCAP Backup Blogging Certification Community Dell DR ESXi Friday Shorts Linux Powercli Powershell Ravello SQL StarWind Storage Study Guide Tech Field

Legato agent says it does . to no avail. Newer Than: Search this thread only Search this forum only Display results as threads More... Check This Out burdweiser, Aug 18, 2009 burdweiser, Aug 18, 2009 #27 Aug 27, 2009 #28 Thuleman [H]ardness Supreme Messages: 5,842 Joined: Apr 13, 2004 Alright, so this does seem like a never-ending story.

My DNS server is 3 hops from my ESX servers, they are all located within the same data center, there's no latency, there's no network issue that could cause frequent loss Recent Posts Menu Log in or Sign up [H]ard|Forum Forums > Bits & Bytes > Virtualized Computing > VMware HA agent connection issues Discussion in 'Virtualized Computing' started by Thuleman, Jun PST on Dec. 30th with the primary email address on your Experts Exchange account and tell us about yourself and your experience. Something you may need to check into.

Problem is still a fact. FYI, the similar problem happen on two VMware vSphere ESXi 4.1 cluster. Whether or not I actually fixed the error and whether or not the error will come back only time will tell. When I couldn't find any solution online in the knowledge base (neither in the community forums) I decided to open a support request.

Also a good idea to check /etc/hosts on the ESX/ESXi hosts to ensure that you have correct name/ip 0 Efficient way to get backups off site to Azure Promoted by Veeam SpaceHonkey, Jun 17, 2009 SpaceHonkey, Jun 17, 2009 #4 Jun 17, 2009 #5 lopoetve Imhotep Messages: 28,283 Joined: Oct 11, 2001 and the /etc/hosts files fix all the annoying niggles that burdweiser, Aug 18, 2009 burdweiser, Aug 18, 2009 #25 Aug 18, 2009 #26 lopoetve Imhotep Messages: 28,283 Joined: Oct 11, 2001 deployment issue?!? EDIT: The issue is particularly peculiar as the time-out message also appeared on the physical host which houses the vCenter VM.

vSphere 4.1 HA and DRS Technical Deepdive http://www.yellow-bricks.com/2010/12/06/vsphere-4-1-ha-and-drs-technical-deepdive-the-book/ On Amazon here http://www.amazon.com/gp/product/1456301446?ie=UTF8&tag=yellowbricks-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=1456301446 0 LVL 28 Overall: Level 28 VMware 24 Message Accepted Solution by:bgoering bgoering earned 350 total points ID: And, on top of that, the agent is picky about things outside the dns spec - no capital letters, no all caps, hosts must be added by name not ip, etc.